RubyGems Navigation menu

aws-sdk-acm 1.54.0

Official AWS Ruby gem for AWS Certificate Manager (ACM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.54.0 - November 08, 2022 (45.5 KB)
  2. 1.53.0 - October 25, 2022 (44.5 KB)
  3. 1.52.0 - September 29, 2022 (41 KB)
  4. 1.51.0 - February 24, 2022 (39 KB)
  5. 1.50.0 - February 03, 2022 (39 KB)
Show all versions (68 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.165.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c325734c71fa440477f6cabf5fb93f6ccaa8acd64ec177f2304443ffaec1079a

    Total downloads 59,594,988

    For this version 293,051

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: