RubyGems Navigation menu

aws-sdk-acm 1.31.0

Official AWS Ruby gem for AWS Certificate Manager (ACM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.33.0 - June 23, 2020 (32 KB)
  2. 1.32.1 - June 11, 2020 (32 KB)
  3. 1.31.0 - May 28, 2020 (32 KB)
  4. 1.30.0 - May 07, 2020 (32 KB)
  5. 1.29.0 - March 19, 2020 (32 KB)
Show all versions (47 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    12a897dff98d92dcb3b018935822448c4f1f1e854f14e5d33d20d00233815451

    Total downloads 32,692,365

    For this version 368,841

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: