RubyGems Navigation menu

authpds 1.1.4

Libraries that use Ex Libris products, can integrate Rails application with PDS to provide single sign-on across systems.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.1.5 - October 22, 2014 (20,5 KB)
  2. 1.1.4 - December 17, 2013 (19,5 KB)
  3. 1.1.3 - December 17, 2013 (19,5 KB)
  4. 1.1.2 - December 16, 2013 (19 KB)
  5. 1.1.1 - September 25, 2013 (19 KB)
Mostrar todas as versões (46)

Runtime Dependencies (6):

activerecord ~> 3.2.14
activesupport ~> 3.2.14
authlogic ~> 3.3.0
institutions ~> 0.1.3
nokogiri ~> 1.6.0
require_all ~> 1.3.1

Development Dependencies (3):

rake ~> 10.1.0
vcr ~> 2.5.0
webmock ~> 1.13.0

Donos:

Autores:

  • Scot Dalton

SHA 256 checksum:

bb5eb3edabf101376db970083940d88682dbfd74b97d81b179e85b9dfcd51fdb

Total de downloads 174.208

Desta versão 4.782

Licença:

MIT

Versão Requerida do Ruby: Nenhum

Links: