RubyGems Navigation menu

authpds 1.1.4

Libraries that use Ex Libris products, can integrate Rails application with PDS to provide single sign-on across systems.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.1.5 - October 22, 2014 (20,5 ko)
  2. 1.1.4 - December 17, 2013 (19,5 ko)
  3. 1.1.3 - December 17, 2013 (19,5 ko)
  4. 1.1.2 - December 16, 2013 (19 ko)
  5. 1.1.1 - September 25, 2013 (19 ko)
Voir toutes les versions (46)

Dépendances de Runtime (6):

activerecord ~> 3.2.14
activesupport ~> 3.2.14
authlogic ~> 3.3.0
institutions ~> 0.1.3
nokogiri ~> 1.6.0
require_all ~> 1.3.1

Dépendances de Development (3):

rake ~> 10.1.0
vcr ~> 2.5.0
webmock ~> 1.13.0

Propriétaires:

Auteurs:

  • Scot Dalton

Total de contrôle SHA 256:

bb5eb3edabf101376db970083940d88682dbfd74b97d81b179e85b9dfcd51fdb

Total de téléchargements 174 336

Pour cette version 4 785

License:

MIT

Version de Ruby requise: None

Liens: