RubyGems Navigation menu

architect-functions 0.5.3

Runtime helpers for AWS Lambda functions provisioned with Architect

版本列表:

  1. 0.5.3 - July 13, 2019 (6.5 KB)
  2. 0.5.2 - July 13, 2019 (6.0 KB)
  3. 0.5.1 - July 13, 2019 (6.0 KB)
  4. 0.5.0 - July 13, 2019 (5.5 KB)
  5. 0.4.0 - July 12, 2019 (5.5 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (7):

  • aws-sdk-apigateway >= 1.33.0, ~> 1.33
  • aws-sdk-dynamodb >= 1.33.0, ~> 1.33
  • aws-sdk-s3 >= 1.45.0, ~> 1.45
  • aws-sdk-sns >= 1.18.0, ~> 1.18
  • aws-sdk-sqs >= 1.18.0, ~> 1.18
  • aws-sdk-ssm >= 1.52.0, ~> 1.52
  • jwe >= 0.4.0, ~> 0.4
  • 所有者:

    Pushed by:

    作者:

    • Brian LeRoux

    SHA 256 checksum:

    86a89d8d4a720153b9fbf2ce06b9b11b65b625c3cbed6772cda4df64f8427e64

    下载总次数 5,933

    这个版本 1,083

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: