RubyGems Navigation menu

architect-functions 0.5.3

Runtime helpers for AWS Lambda functions provisioned with Architect

Versions:

  1. 0.5.3 - July 13, 2019 (6,5 ko)
  2. 0.5.2 - July 13, 2019 (6 ko)
  3. 0.5.1 - July 13, 2019 (6 ko)
  4. 0.5.0 - July 13, 2019 (5,5 ko)
  5. 0.4.0 - July 12, 2019 (5,5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (7):

  • aws-sdk-apigateway >= 1.33.0, ~> 1.33
  • aws-sdk-dynamodb >= 1.33.0, ~> 1.33
  • aws-sdk-s3 >= 1.45.0, ~> 1.45
  • aws-sdk-sns >= 1.18.0, ~> 1.18
  • aws-sdk-sqs >= 1.18.0, ~> 1.18
  • aws-sdk-ssm >= 1.52.0, ~> 1.52
  • jwe >= 0.4.0, ~> 0.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Brian LeRoux

    Total de contrôle SHA 256:

    86a89d8d4a720153b9fbf2ce06b9b11b65b625c3cbed6772cda4df64f8427e64

    Total de téléchargements 6 017

    Pour cette version 1 094

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: