RubyGems Navigation menu

apipie-bindings 0.6.0

Bindings for API calls that are documented with Apipie. Bindings are generated on the fly.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.0 - February 10, 2023 (31 KB)
  2. 0.5.0 - May 10, 2022 (30.5 KB)
  3. 0.4.0 - May 29, 2020 (29.5 KB)
  4. 0.3.0 - October 25, 2019 (29.5 KB)
  5. 0.2.3 - January 16, 2019 (29.5 KB)
Show all versions (28 total)

Runtime Dependencies (4):

gssapi >= 0
json >= 1.2.1
oauth >= 0
rest-client >= 1.6.5, < 3.0.0

Development Dependencies (7):

ci_reporter >= 1.6.3, < 2.0.0
minitest = 4.7.4
mocha >= 0
rake >= 12.3.3
simplecov >= 0
thor >= 0

Owners:

Pushed by:

Authors:

  • Martin Bačovský

SHA 256 checksum:

415fb34d467955aa774806ceef531f3a8f6ecd280e42342f569b34774b6ccfad

Total downloads 425,093

For this version 2,303

License:

MIT

Required Ruby Version: >= 2.0.0

Links: