RubyGems Navigation menu

apipie-bindings 0.4.0

Bindings for API calls that are documented with Apipie. Bindings are generated on the fly.

Versions:

  1. 0.4.0 - May 29, 2020 (29.5 KB)
  2. 0.3.0 - October 25, 2019 (29.5 KB)
  3. 0.2.3 - January 16, 2019 (29.5 KB)
  4. 0.2.2 - January 09, 2018 (29 KB)
  5. 0.2.1 - January 06, 2018 (29 KB)
Show all versions (26 total)

Runtime Dependencies (3):

  • json >= 1.2.1
  • oauth >= 0
  • rest-client >= 1.6.5, < 3.0.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Martin Bačovský

    SHA 256 checksum:

    f06162f305ff94d027d44c63ca8e279164b31395fb7e7ec28e92184092ba9685

    Total downloads 305,656

    For this version 7,944

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: