RubyGems Navigation menu

api_me 0.5.3

This friendly library gives you helpers and generators to assist building RESTful API's in your Rails app.

Versions:

  1. 0.14.1 - February 03, 2021 (10 KB)
  2. 0.14.0 - December 22, 2020 (10 KB)
  3. 0.13.0 - August 31, 2020 (9 KB)
  4. 0.12.0 - January 13, 2020 (9 KB)
  5. 0.11.1 - January 09, 2020 (9 KB)
  6. 0.5.3 - May 20, 2016 (15 KB)
Show all versions (40 total)

Runtime Dependencies (6):

Development Dependencies (5):

  • combustion ~> 0.5.1
  • rake-notes >= 0.2.0
  • rspec-rails ~> 3
  • rubocop >= 0.27.0
  • sqlite3 ~> 1.3.7
  • Owners:

    Authors:

    • Sam Clopton, Joe Weakley

    SHA 256 checksum:

    273a40b03e637e933a2b30acbe6d2de8d7bf1eb8d5bc00d4970c047846fb5d6f

    Total downloads 69,074

    For this version 2,101

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: