RubyGems Navigation menu

api_canon 0.4.7

api_canon is a declarative documentation generator for APIs. Declare the parameters and response codes, describe them, and give some example values. api_canon handles the rest for you.

版本列表:

  1. 0.4.7 - September 11, 2013 (18.0 KB)
  2. 0.4.6 - August 21, 2013 (18.5 KB)
  3. 0.4.5 - August 20, 2013 (18.0 KB)
  4. 0.4.4 - August 19, 2013 (18.0 KB)
  5. 0.4.3 - August 12, 2013 (18.0 KB)
显示所有 (17 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (7):

所有者:

作者:

  • Cameron Walsh, Leon Dewey, Ben Tillman

SHA 256 checksum:

5c4a094fd983f612d26c7fb898f44d1d763113b8a418cf09a6cfe72d02ea8d88

下载总次数 51,444

这个版本 5,230

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本:

相关链接: