RubyGems Navigation menu

api_canon 0.4.7

api_canon is a declarative documentation generator for APIs. Declare the parameters and response codes, describe them, and give some example values. api_canon handles the rest for you.

Versiones:

  1. 0.4.7 - September 11, 2013 (20 KB)
  2. 0.4.6 - August 21, 2013 (20 KB)
  3. 0.4.5 - August 20, 2013 (20 KB)
  4. 0.4.4 - August 19, 2013 (20 KB)
  5. 0.4.3 - August 12, 2013 (20 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (2):

dependencias de Development (7):

Propietarios:

Autores:

  • Cameron Walsh, Leon Dewey, Ben Tillman

SHA 256 checksum:

5c4a094fd983f612d26c7fb898f44d1d763113b8a418cf09a6cfe72d02ea8d88

Total de descargas 51.288

Para esta versión 5.220

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: Ninguno

Enlace: