RubyGems Navigation menu

anhpham 0.1.4

Behavior driven development (BDD) approach to write automation test script to testing on Website

版本列表:

  1. 0.1.4 - October 16, 2015 (24.0 KB)
  2. 0.1.3 - October 16, 2015 (24.0 KB)
  3. 0.1.2 - October 16, 2015 (24.0 KB)
  4. 0.1.1 - October 16, 2015 (23.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (18):

  • actionmailer >= 4.2.3, ~> 4.2.4
  • appium_lib >= 4.0.0, ~> 4.1.0
  • capybara >= 2.4.4, ~> 2.4.4
  • chunky_png >= 1.3.0, ~> 1.3.3
  • csv-diff >= 0.3.0, ~> 0.3.0
  • cucumber >= 1.3.18, ~> 2.0.0
  • email_spec >= 1.6.0, ~> 1.6.0
  • gherkin >= 2.12.2, ~> 2.12.2
  • httparty >= 0.13.5, ~> 0.13.5
  • json >= 1.8.3, ~> 1.8.3
  • mail >= 2.6.3, ~> 2.6.3
  • mysql2 >= 0.3.18, ~> 0.3.18
  • rails >= 4.2.3, ~> 4.2.3
  • rest-client >= 1.8.0, ~> 1.8.0
  • rspec >= 3.3.0, ~> 3.3.0
  • selenium-webdriver >= 2.46.2, ~> 2.46.2
  • test-unit >= 3.1.2, ~> 3.1.2
  • tiny_tds >= 0.6.2, ~> 0.6.2
  • 所有者:

    作者:

    • Anh Pham

    SHA 256 checksum:

    73c9c4b28a10176676f5a30202ec7ed1cdafcc757134be4071c4c3b675fef0d2

    下载总次数 5,878

    这个版本 1,764

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: