RubyGems Navigation menu

activesupport 6.1.7

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 7.0.4.2 - January 25, 2023 (219 KB)
  2. 7.0.4.1 - January 17, 2023 (219 KB)
  3. 7.0.4 - September 09, 2022 (219 KB)
  4. 7.0.3.1 - July 12, 2022 (218 KB)
  5. 7.0.3 - May 09, 2022 (218 KB)
  6. 6.1.7 - September 09, 2022 (216 KB)
Show all versions (432 total)

Runtime Dependencies (5):

concurrent-ruby ~> 1.0, >= 1.0.2
i18n >= 1.6, < 2
minitest >= 5.1
tzinfo ~> 2.0
zeitwerk ~> 2.3

Owners:

Pushed by:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

f9dee8a4cc315714e29228328428437c8779f58237749339afadbdcfb5c0b74c

Total downloads 689,144,690

For this version 9,173,830

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Version published with MFA: true

Links: