RubyGems Navigation menu

activesupport 6.0.0.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.1.3 - February 17, 2021 (200 KB)
  2. 6.1.2.1 - February 10, 2021 (200 KB)
  3. 6.1.2 - February 09, 2021 (200 KB)
  4. 6.1.1 - January 07, 2021 (200 KB)
  5. 6.1.0 - December 09, 2020 (200 KB)
  6. 6.0.0.rc1 - April 24, 2019 (200 KB)
Mostrar todas las versiones (373 total)

dependencias de Runtime (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.1, >= 2.1.4
  • Propietarios:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    3137d313bc0c606d6427b8f4a1405a500232294806e42b79fb8df7f3817bc8f7

    Total de descargas 420.681.701

    Para esta versión 290.114

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: