RubyGems Navigation menu

activesupport 5.2.4.1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3.1 - March 26, 2021 (214 ko)
  2. 6.1.3 - February 17, 2021 (214 ko)
  3. 6.1.2.1 - February 10, 2021 (214 ko)
  4. 6.1.2 - February 09, 2021 (214 ko)
  5. 6.1.1 - January 07, 2021 (214 ko)
  6. 5.2.4.1 - December 18, 2019 (373 ko)
Voir toutes les versions (376)

Dépendances de Runtime (4):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    57874366b06882ad0c0a0557640851aef13afec19bd4d6c2ee286c9d4eb7b452

    Total de téléchargements 434 421 415

    Pour cette version 3 348 072

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.2.2

    Liens: