RubyGems Navigation menu

activesupport 5.2.2.1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.4 - June 24, 2021 (215 ko)
  2. 6.1.3.2 - May 05, 2021 (214 ko)
  3. 6.1.3.1 - March 26, 2021 (214 ko)
  4. 6.1.3 - February 17, 2021 (214 ko)
  5. 6.1.2.1 - February 10, 2021 (214 ko)
  6. 5.2.2.1 - March 13, 2019 (372 ko)
Voir toutes les versions (382)

Dépendances de Runtime (4):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • Propriétaires:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    0bb739ff9ea1c73c543a1cfa40c30d3db92f800a0de6af370d2aec002eb92b98

    Total de téléchargements 470 446 150

    Pour cette version 4 146 039

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.2.2

    Liens: