RubyGems Navigation menu

activesupport 5.2.0.beta2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 7.0.0.alpha2 - September 15, 2021 (208.0 KB)
  2. 7.0.0.alpha1 - September 15, 2021 (208.0 KB)
  3. 6.1.4.1 - August 19, 2021 (214.5 KB)
  4. 6.1.4 - June 24, 2021 (214.5 KB)
  5. 6.1.3.2 - May 05, 2021 (214.0 KB)
  6. 5.2.0.beta2 - November 28, 2017 (369.0 KB)
显示所有 (386 个版本)

Runtime 依赖关系 (4):

  • concurrent-ruby >= 1.0.2, ~> 1.0
  • i18n ~> 0.7
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • 所有者:

    作者:

    • David Heinemeier Hansson

    SHA 256 checksum:

    cdb952d5173bbd107393f46591a5da2a85c8f6c8dc3cd00d40213d5646abd7e6

    下载总次数 484,192,615

    这个版本 49,055

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.2.2

    需要的 RubyGems 版本: > 1.3.1

    相关链接: