RubyGems Navigation menu

activesupport 5.2.0.beta1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3.1 - March 26, 2021 (214 ko)
  2. 6.1.3 - February 17, 2021 (214 ko)
  3. 6.1.2.1 - February 10, 2021 (214 ko)
  4. 6.1.2 - February 09, 2021 (214 ko)
  5. 6.1.1 - January 07, 2021 (214 ko)
  6. 5.2.0.beta1 - November 27, 2017 (369 ko)
Voir toutes les versions (376)

Dépendances de Runtime (4):

  • concurrent-ruby >= 1.0.2, ~> 1.0
  • i18n ~> 0.7
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • Propriétaires:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    a5794baa4ec10b0670288c355f7ccb9e15b44fadf55522ac5e9c693cfb99258d

    Total de téléchargements 435 195 596

    Pour cette version 1 913

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.2.2

    Required Rubygems Version: > 1.3.1

    Liens: