RubyGems Navigation menu

activesupport 3.2.8

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3.2 - May 05, 2021 (214 KB)
  2. 6.1.3.1 - March 26, 2021 (214 KB)
  3. 6.1.3 - February 17, 2021 (214 KB)
  4. 6.1.2.1 - February 10, 2021 (214 KB)
  5. 6.1.2 - February 09, 2021 (214 KB)
  6. 3.2.8 - August 09, 2012 (308 KB)
Show all versions (380 total)

Runtime Dependencies (2):

  • i18n ~> 0.6
  • multi_json ~> 1.0
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    708b2067c4a50a1118fcae61e008741fcd37d0d9faadab433f8760ee67524aef

    Total downloads 444,512,175

    For this version 2,123,550

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.7

    Links: