RubyGems Navigation menu

activesupport 3.2.22.3

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3.2 - May 05, 2021 (214 KB)
  2. 6.1.3.1 - March 26, 2021 (214 KB)
  3. 6.1.3 - February 17, 2021 (214 KB)
  4. 6.1.2.1 - February 10, 2021 (214 KB)
  5. 6.1.2 - February 09, 2021 (214 KB)
  6. 3.2.22.3 - August 11, 2016 (283 KB)
Show all versions (380 total)

Runtime Dependencies (2):

  • i18n >= 0.6.4, ~> 0.6
  • multi_json ~> 1.0
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    8be5ee28ccf0947c1971be22a5187b592e8b2e547b07990754c36da1e4bd02dc

    Total downloads 444,509,118

    For this version 196,987

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: