RubyGems Navigation menu

activerecord-trilogy-adapter 3.1.0

Active Record adapter for https://github.com/trilogy-libraries/trilogy.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.1.2 - August 28, 2023 (11.5 KB)
  2. 3.1.1 - August 12, 2023 (11.5 KB)
  3. 3.1.0 - July 07, 2023 (11.5 KB)
  4. 3.0.0 - June 16, 2023 (9.5 KB)
  5. 2.2.0 - March 02, 2023 (9.0 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (2):

activerecord >= 6.0.a, < 7.1.a
trilogy >= 2.4.0

Development 依赖 (4):

minitest ~> 5.11
pry ~> 0.10
rake ~> 12.3

业主:

推送:

作者:

  • GitHub Engineering

SHA 256 校验和:

339fc1761ddc7b0b0426a1e14c712953b6ef771d964aa54a6c0e68c5cf9a8759

下载总量 101,150

这个版本 4,725

许可:

MIT

需要的 Ruby 版本: >= 0

链接: