RubyGems Navigation menu

activerecord-trilogy-adapter 3.1.0

Active Record adapter for https://github.com/trilogy-libraries/trilogy.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.1.2 - August 28, 2023 (11,5 KB)
  2. 3.1.1 - August 12, 2023 (11,5 KB)
  3. 3.1.0 - July 07, 2023 (11,5 KB)
  4. 3.0.0 - June 16, 2023 (9,5 KB)
  5. 2.2.0 - March 02, 2023 (9 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

activerecord >= 6.0.a, < 7.1.a
trilogy >= 2.4.0

dependencias de Development (4):

minitest ~> 5.11
pry ~> 0.10
rake ~> 12.3

Propietarios:

Subida por:

Autores:

  • GitHub Engineering

SHA 256 checksum:

339fc1761ddc7b0b0426a1e14c712953b6ef771d964aa54a6c0e68c5cf9a8759

Total de descargas 101.416

Para esta versión 4.733

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: