RubyGems Navigation menu

activerecord-jdbcsqlite3-adapter 1.3.0.beta2

Install this gem to use Sqlite3 with JRuby on Rails.

Versiones:

  1. 61.1 - July 29, 2021 java (6 KB)
  2. 61.0 - December 17, 2020 java (6 KB)
  3. 60.4 - July 29, 2021 java (6 KB)
  4. 60.3 - December 17, 2020 java (6 KB)
  5. 60.2 - April 29, 2020 java (6 KB)
  6. 1.3.0.beta2 - May 31, 2013 (5 KB)
Mostrar todas las versiones (96 total)

dependencias de Runtime (2):

Propietarios:

Autores:

  • Nick Sieger, Ola Bini and JRuby contributors

SHA 256 checksum:

a6850f7f27e4038c8e03b0a47f00e55eb67361d5b9db31825c2c023d809d0468

Total de descargas 1.414.232

Para esta versión 3.188

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: