RubyGems Navigation menu

activemodel 6.1.6.1

A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, serialization, internationalization, and testing.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.3.3 - May 16, 2024 (67.5 KB)
  2. 7.1.3.2 - February 21, 2024 (67.5 KB)
  3. 7.1.3.1 - February 21, 2024 (67.5 KB)
  4. 7.1.3 - January 16, 2024 (67.5 KB)
  5. 7.1.2 - November 10, 2023 (67 KB)
  6. 6.1.6.1 - July 12, 2022 (61 KB)
Show all versions (409 total)

Runtime Dependencies (1):

activesupport = 6.1.6.1

Owners:

Pushed by:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

239953365a7da4bcb9a3819b8ac2557a58a3ba89ddd36bee9bb3eca818e4a3e2

Total downloads 570,667,443

For this version 9,552,690

License:

MIT

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Version published with MFA: true

Links: