RubyGems Navigation menu

activemodel 4.0.6.rc2

A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, observers, serialization, internationalization, and testing.

Versiones:

  1. 6.1.3.1 - March 26, 2021 (60 KB)
  2. 6.1.3 - February 17, 2021 (60 KB)
  3. 6.1.2.1 - February 10, 2021 (60 KB)
  4. 6.1.2 - February 09, 2021 (60 KB)
  5. 6.1.1 - January 07, 2021 (60 KB)
  6. 4.0.6.rc2 - June 16, 2014 (40 KB)
Mostrar todas las versiones (327 total)

dependencias de Runtime (2):

  • activesupport = 4.0.6.rc2
  • builder ~> 3.1.0
  • Propietarios:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    142d1d3176dac9925fe90057e818fb5a9e6811247eaf4a244ba4420005f5bd33

    Total de descargas 301.122.032

    Para esta versión 1.867

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Versión de Rubygems requerida: > 1.3.1

    Enlace: