RubyGems Navigation menu

active_model_serializers 0.10.0

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Versions:

  1. 0.10.10 - July 13, 2019 (59.5 KB)
  2. 0.10.9 - February 08, 2019 (433 KB)
  3. 0.10.8 - November 01, 2018 (433 KB)
  4. 0.10.7 - November 15, 2017 (431 KB)
  5. 0.10.6 - May 01, 2017 (429 KB)
  6. 0.10.0 - May 17, 2016 (406 KB)
Show all versions (36 total)

Runtime Dependencies (3):

Development Dependencies (9):

  • activerecord >= 4.0
  • bundler ~> 1.6
  • grape < 1.0, >= 0.13
  • json_schema >= 0
  • kaminari ~> 0.16.3
  • rake < 12.0, >= 10.0
  • simplecov ~> 0.11
  • timecop ~> 0.7
  • will_paginate >= 3.0.7, ~> 3.0
  • Owners:

    Authors:

    • Steve Klabnik

    SHA 256 checksum:

    6b685c947c9c3b2826222ef918f1bc4b86bcdad4b9d9143b684faca817c48890

    Total downloads 34,965,067

    For this version 436,727

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: