RubyGems Navigation menu

zstandard 0.1.2

This gem provides FFI based Ruby bindings for the zstd (Zstandard) compression library libzstd.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.3 - July 10, 2017 (11,5 KB)
  2. 0.1.2 - July 10, 2017 (11,5 KB)
  3. 0.1.1 - July 07, 2017 (11,5 KB)
  4. 0.1.0 - July 07, 2017 (11,5 KB)

Runtime afhankelijkheden (1):

ffi ~> 1.0

Eigenaren:

Authors:

  • Michael Sievers

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 26.882

Voor deze versie 1.606

Licentie:

MIT

Required Ruby Version: >= 0

Links: