RubyGems Navigation menu

zendesk_api 1.21.0

Ruby wrapper for the REST API at https://www.zendesk.com. Documentation at https://developer.zendesk.com.

Versions:

  1. 1.26.0 - April 29, 2020 (27.5 KB)
  2. 1.25.0 - April 21, 2020 (28 KB)
  3. 1.24.0 - December 11, 2019 (27.5 KB)
  4. 1.23.0 - December 04, 2019 (27.5 KB)
  5. 1.22.0 - November 25, 2019 (27.5 KB)
  6. 1.21.0 - October 30, 2019 (27.5 KB)
Show all versions (126 total)

Runtime Dependencies (5):

  • faraday ~> 0.9
  • hashie >= 3.5.2, < 4.0.0
  • inflection >= 0
  • mime-types >= 0
  • multipart-post ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • Steven Davidovitz, Michael Grosser

    SHA 256 checksum:

    ce67f8340dbf61ade4e1ea0c9fbf8847a5b0c66ed5fcbbd794954e21dacf494d

    Total downloads 12,047,846

    For this version 58,478

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License Version 2.0

    Required Ruby Version: >= 2.3

    Required Rubygems Version: >= 1.3.6

    Links: