RubyGems Navigation menu

yard-activesupport-concern 0.0.1

This is a YARD extension that brings support for modules making use of ActiveSupport::Concern. It makes YARD parse docstrings inside included and class_methods blocks and generate the proper documentation for them.

Versiones:

  1. 0.0.1 - June 02, 2015 (7 KB)

dependencias de Runtime (1):

  • yard >= 0.8
  • dependencias de Development (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Propietarios:

    Autores:

    • Olivier Lance @ Digital cuisine

    SHA 256 checksum:

    be790cb0efc23e2e87677063598ac8b743586154657bbd9655a7f03ce78390ef

    Total de descargas 540.120

    Para esta versión 540.120

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: