RubyGems Navigation menu

yard-activesupport-concern 0.0.1

This is a YARD extension that brings support for modules making use of ActiveSupport::Concern. It makes YARD parse docstrings inside included and class_methods blocks and generate the proper documentation for them.

Versionen:

  1. 0.0.1 - June 02, 2015 (7 KB)

Runtime Abhängigkeiten (1):

  • yard >= 0.8
  • Development Abhängigkeiten (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Besitzer:

    Autoren:

    • Olivier Lance @ Digital cuisine

    SHA 256-Prüfsumme:

    be790cb0efc23e2e87677063598ac8b743586154657bbd9655a7f03ce78390ef

    Downloads insgesamt 540.110

    Für diese Version 540.110

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: