RubyGems Navigation menu

yammer4r 0.1.5

Yammer4R provides an object based API to query or update your Yammer account via pure Ruby. It hides the ugly HTTP/REST code from your code.

Versions:

  1. 0.1.5 - December 02, 2009 (7.5 KB)
  2. 0.1.4 - October 16, 2009 (6 KB)

Runtime Dependencies (3):

  • json >= 1.1.7
  • mash >= 0.0.3
  • oauth >= 0.3.5
  • Owners:

    Authors:

    • Jim Patterson, Jason Stewart, Peter Moran

    SHA 256 checksum:

    475e8d3612107ee6efa3660ef9af81097143487b5fc2bb217024d6ab7ef42db1

    Total downloads 25,725

    For this version 23,280

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: