RubyGems Navigation menu

viaduct-webpush 1.0.5

A client library allows messages to be sent to the WebPush API.

Versions:

  1. 1.0.5 - April 07, 2015 (9 KB)
  2. 1.0.4 - January 12, 2015 (9 KB)
  3. 1.0.3 - December 09, 2014 (6 KB)
  4. 1.0.2 - November 18, 2014 (6 KB)
  5. 1.0.1 - November 17, 2014 (6 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • json < 2, >= 1.8
  • websocket ~> 1.2
  • Development Dependencies (2):

  • bundler ~> 1.6
  • rake ~> 10.0
  • Owners:

    Authors:

    • Adam Cooke

    SHA 256 checksum:

    f0b26ba729056634630311a224a525cf010b292e777a7d940f09f9e8cb914623

    Total downloads 7,509

    For this version 1,823

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: