RubyGems Navigation menu

validate_email 0.1.2

Library for validating email addresses in Rails 3 models.

版本列表:

  1. 0.1.6 - July 12, 2012 (4.5 KB)
  2. 0.1.5 - November 03, 2010 (5.5 KB)
  3. 0.1.4 - September 16, 2010 (5.5 KB)
  4. 0.1.3 - September 16, 2010 (5.5 KB)
  5. 0.1.2 - September 16, 2010 (5.0 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • Development 依赖关系 (2):

  • diff-lcs >= 1.1.2
  • rspec >= 0
  • 所有者:

    作者:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256 checksum:

    67d100993a9c07016ece7d456698985a8e36adc59f8a9bfe3b036a51aefef5a9

    下载总次数 2,603,376

    这个版本 2,139

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本:

    相关链接: