RubyGems Navigation menu

validate_email 0.1.2

Library for validating email addresses in Rails 3 models.

Versiones:

  1. 0.1.6 - July 12, 2012 (5 KB)
  2. 0.1.5 - November 03, 2010 (6 KB)
  3. 0.1.4 - September 16, 2010 (6 KB)
  4. 0.1.3 - September 16, 2010 (6 KB)
  5. 0.1.2 - September 16, 2010 (5 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • dependencias de Development (2):

  • diff-lcs >= 1.1.2
  • rspec >= 0
  • Propietarios:

    Autores:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256 checksum:

    67d100993a9c07016ece7d456698985a8e36adc59f8a9bfe3b036a51aefef5a9

    Total de descargas 2.469.837

    Para esta versión 2.133

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: