RubyGems Navigation menu

uri_format_validator 0.2.1

Library for validating urls in Rails

Versions:

  1. 0.2.1 - October 25, 2017 (21.5 KB)
  2. 0.1.0 - October 03, 2017 (21.5 KB)
Show all versions (4 total)

Runtime Dependencies (2):

  • activemodel < 6, >= 4.0.0
  • addressable ~> 2.5
  • Development Dependencies (9):

  • aruba ~> 0.14
  • bundler ~> 1.14
  • cucumber ~> 3.0
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.49.1
  • simplecov >= 0
  • webmock ~> 3.0
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    3ccc337411227d69551c4a552e62d9ec382089cc23cdae17564059917dea019d

    Total downloads 3,697

    For this version 3,091

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Links: