RubyGems Navigation menu

unparser 0.6.15

Generate equivalent source for parser gem AST nodes

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.6.15 - June 15, 2024 (33,5 ko)
  2. 0.6.14 - June 10, 2024 (33 ko)
  3. 0.6.13 - February 01, 2024 (33 ko)
  4. 0.6.12 - January 10, 2024 (33 ko)
  5. 0.6.10 - October 31, 2023 (33 ko)
Voir toutes les versions (78)

Dépendances de Runtime (2):

diff-lcs ~> 1.3
parser >= 3.3.0

Dépendances de Development (7):

mutant ~> 0.12.2
mutant-rspec ~> 0.12.2
rspec ~> 3.9
rspec-core ~> 3.9
rspec-its ~> 1.3.0
rubocop ~> 1.7

Propriétaires:

Pushed by:

Auteurs:

  • Markus Schirp

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 61 572 869

Pour cette version 25 451

License:

MIT

Version de Ruby requise: >= 3.1

New versions require MFA: true

Version published with MFA: true

Liens: