RubyGems Navigation menu

unparser 0.6.15

Generate equivalent source for parser gem AST nodes

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.15 - June 15, 2024 (33.5 KB)
  2. 0.6.14 - June 10, 2024 (33 KB)
  3. 0.6.13 - February 01, 2024 (33 KB)
  4. 0.6.12 - January 10, 2024 (33 KB)
  5. 0.6.10 - October 31, 2023 (33 KB)
Show all versions (78 total)

Runtime Dependencies (2):

diff-lcs ~> 1.3
parser >= 3.3.0

Development Dependencies (7):

mutant ~> 0.12.2
mutant-rspec ~> 0.12.2
rspec ~> 3.9
rspec-core ~> 3.9
rspec-its ~> 1.3.0
rubocop ~> 1.7

Owners:

Pushed by:

Authors:

  • Markus Schirp

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 63,294,316

For this version 420,138

License:

MIT

Required Ruby Version: >= 3.1

New versions require MFA: true

Version published with MFA: true

Links: