RubyGems Navigation menu

Reverse dependencies for unparser Latest version of the following gems require unparser

yoda-language-server 0.7.2

Ruby completion engine inspired by jedi

3,206 Downloads

qq 0.2.4

Improved puts debugging output for busy Ruby programmers.

3,199 Downloads

ast_transform 1.0.0

An AST transformation framework.

3,046 Downloads

compact_blank 0.1.999

Adds compact_blank and compact_blank! to Array and Hash

3,042 Downloads

unparser-cli_wrapper 0.1.1

Replace "-" with STDIN like unix option.

3,019 Downloads

rails5_xhr_update 0.5.0

rails5_xhr_update is a program that can be used to help convert from the ``xhr :get, :a...

2,727 Downloads

outil 0.1

Outil is a library for storing and importing reusable code

2,304 Downloads

rewriter 0.0.1

Ruby code rewriter. Currently just a proof of concept.

2,068 Downloads

remote_ruby 0.1.3

Execute Ruby code on the remote servers from local Ruby script.

1,876 Downloads

itest5ch 2.0.1

5ch (a.k.a. 2ch) reader via itest.5ch.net

1,858 Downloads

table_syntax 0.1.0

Use TableSyntax to create and parse data tables directly in Ruby code. Extracted from t...

1,791 Downloads

sith 0.1.0

A macro preprocessor for Ruby with ruby-like template notation

1,729 Downloads

carbonate 0.1

A Clojure-inspired Lisp dialect that aims to mirror full Ruby functionality. Includes a...

1,693 Downloads

macros 0.1

Macros for Ruby

1,644 Downloads

arango-driver 3.5.0.alpha1

Ruby driver for ArangoDB's HTTP API

1,524 Downloads

umwelt 0.2

Umwelt is a domain architecture development(knowledge management) tool, for handy proto...

1,100 Downloads

rspock 1.0.0

Data-driven testing framework.

924 Downloads

rux 1.0.0

A jsx-inspired way to write view components.

915 Downloads

mdtoc 0.1.5

# mdtoc - Markdown Table of Contents Read Markdown files and output a table of content...

687 Downloads

oblivion 0.2.0

A Ruby code uglifier

464 Downloads

Total downloads 13,029,095

For this version 38,913

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5

Links: