RubyGems Navigation menu

zombie-killer 0.5

Translate YCP-like library calls (Ops.*, Builtins.*) to idiomatic Ruby

Versions:

  1. 0.5 - November 08, 2018 (20.5 KB)
  2. 0.4 - November 02, 2018 (18.5 KB)
  3. 0.3 - December 02, 2014 (17.5 KB)
  4. 0.2 - November 28, 2014 (17 KB)

Runtime Dependencies (3):

  • docopt ~> 0
  • parser < 3, >= 2.2.0
  • unparser ~> 0
  • Development Dependencies (6):

  • coveralls ~> 0
  • rake < 999, >= 10
  • redcarpet ~> 3
  • rspec < 4, > 2
  • rubocop = 0.41.2
  • simplecov ~> 0
  • Owners:

    Authors:

    • Martin Vidner, David Majda

    SHA 256 checksum:

    60d9da268be1be913199446da81cde5618e6636044520f77df5ddbe947de38dc

    Total downloads 3,915

    For this version 561

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: