RubyGems Navigation menu

universal-git-client 2.0.0

Use this gem to normalize git providers api responses

Versions:

  1. 2.0.0 - May 05, 2022 (11 KB)
  2. 1.2.12 - September 22, 2021 (11 KB)
  3. 1.2.10 - November 23, 2020 (11 KB)
  4. 1.2.9 - October 29, 2020 (11 KB)
  5. 1.2.4 - April 30, 2020 (10.5 KB)

Runtime Dependencies (6):

Development Dependencies (11):

  • bundler ~> 2.0
  • factory_bot ~> 5.0, >= 5.0.2
  • ffaker ~> 2.11
  • juwelier ~> 2.4.0
  • pry ~> 0.12.2
  • rdoc ~> 6.2.1
  • rspec ~> 3.4
  • rspec-json_expectations ~> 2.2
  • rubocop ~> 0.80.1
  • simplecov ~> 0.16, >= 0.16.1
  • webmock ~> 2.1
  • Owners:

    Pushed by:

    Authors:

    • HipTest

    SHA 256 checksum:

    059401e4dd47a8472c692f65a61581a739b6063a5b310ed8b3bed36fd2248e47

    Total downloads 9,972

    For this version 405

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.7

    Links: