RubyGems Navigation menu

universal-git-client 1.2.10

Use this gem to normalize git providers api responses

Versions:

  1. 1.2.10 - November 23, 2020 (11 KB)
  2. 1.2.9 - October 29, 2020 (11 KB)
  3. 1.2.4 - April 30, 2020 (10.5 KB)

Runtime Dependencies (6):

Development Dependencies (11):

  • bundler ~> 1.0
  • factory_bot ~> 5.0, >= 5.0.2
  • ffaker ~> 2.11
  • juwelier ~> 2.4.0
  • pry ~> 0.12.2
  • rdoc ~> 6.2.1
  • rspec ~> 3.4
  • rspec-json_expectations ~> 2.2
  • rubocop ~> 0.80.1
  • simplecov ~> 0.16, >= 0.16.1
  • webmock ~> 2.1
  • Owners:

    Pushed by:

    Authors:

    • HipTest

    SHA 256 checksum:

    3ba4d5b5161571d9538a9abe507fc8803a762f5f854260dab0ee3b489f092b10

    Total downloads 1,258

    For this version 208

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: