RubyGems Navigation menu

unicode-display_width 1.1.2

[Unicode 9.0.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

版本列表:

  1. 2.0.0.pre2 - March 11, 2020 (12.0 KB)
  2. 2.0.0.pre1 - January 16, 2020 (12.0 KB)
  3. 1.7.0 - March 11, 2020 (11.5 KB)
  4. 1.6.1 - January 16, 2020 (11.5 KB)
  5. 1.6.0 - May 08, 2019 (11.0 KB)
  6. 1.1.2 - December 09, 2016 (11.5 KB)
显示所有 (29 个版本)

Development 依赖关系 (2):

  • rake ~> 10.4
  • rspec ~> 3.4
  • 所有者:

    作者:

    • Jan Lelis

    SHA 256 checksum:

    d966add501d3c35fc5ba2cba50d78bf58567fa187e73b4a549de5bc3c6f6d351

    下载总次数 131,906,372

    这个版本 1,490,033

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: