RubyGems Navigation menu

u3d 1.3.3

Provides numerous tools for installing, managing and running the Unity game engine from command line.

版本列表:

  1. 1.3.3 - January 04, 2023 (2.3 MB)
  2. 1.3.2 - June 08, 2022 (2.3 MB)
  3. 1.3.1 - May 18, 2022 (2.3 MB)
  4. 1.3.0 - May 16, 2022 (2.3 MB)
  5. 1.2.3 - February 26, 2020 (2.3 MB)
显示所有 (42 个版本)

Runtime 依赖关系 (10):

colored >= 1.2, < 2.0.0
commander >= 4.4.0, < 5.0.0
fiddle >= 0
filesize >= 0.1.1
file-tail >= 1.2.0
inifile >= 3.0.0, < 4.0.0
plist >= 3.1.0, < 4.0.0
rexml >= 0
rubyzip >= 1.0.0
security = 0.1.3

Development 依赖关系 (12):

activesupport >= 5.2.4.3
addressable >= 2.8.0
bundler ~> 2.0
coveralls >= 0
excon >= 0.71.0
json >= 2.3.0
rake >= 12.3.3
rspec ~> 3.11.0
rubocop ~> 1.27
rubocop-rake ~> 0.6.0

所有者:

Pushed by:

作者:

  • Jerome Lacoste, Paul Niezborala

SHA 256 checksum:

9eb9806fcebcd0246e8b32a9549cd5cfe6d0edf495466f491f2642ea474e9ca2

下载总次数 94,366

这个版本 950

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

New versions require MFA: true

Version published with MFA: true

相关链接: