RubyGems Navigation menu

twitter 4.4.1

A Ruby interface to the Twitter API.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 8.1.0 - April 30, 2024 (76.0 KB)
  2. 8.0.1 - September 20, 2023 (76.0 KB)
  3. 8.0.0 - April 30, 2023 (76.0 KB)
  4. 8.0.0.rc.1 - March 08, 2023 (76.0 KB)
  5. 7.0.0 - February 12, 2020 (76.0 KB)
  6. 4.4.1 - December 08, 2012 (622.5 KB)
显示所有版本 (共 194 个)

Runtime 依赖 (3):

faraday ~> 0.8
multi_json ~> 1.3
simple_oauth ~> 0.2

Development 依赖 (10):

json >= 0
kramdown >= 0
pry >= 0
pry-nav >= 0
rake >= 0
rspec >= 0
simplecov >= 0
timecop >= 0
webmock >= 0
yard >= 0

业主:

作者:

  • John Nunemaker, Wynn Netherland, Erik Michaels-Ober, Steve Richert

SHA 256 校验和:

2e07a4ac3d92c98e841a067bf1af6251b7beaf7d6ebfbeef3cce95f337962ec5

下载总量 22,578,830

这个版本 25,063

许可:

MIT

需要的 Ruby 版本:

新的版本需要开启多因素验证: true

需要的 RubyGems 版本: >= 1.3.6

链接: