RubyGems Navigation menu

truemail 2.4.6

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS, SMTP and even more.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.3.0 - February 26, 2024 (16.5 KB)
  2. 3.2.0 - February 24, 2024 (16.0 KB)
  3. 3.1.2 - February 15, 2024 (16.0 KB)
  4. 3.1.1 - January 27, 2024 (16.0 KB)
  5. 3.1.0 - October 31, 2023 (16.0 KB)
  6. 2.4.6 - July 10, 2021 (39.5 KB)
显示所有版本 (共 89 个)

Runtime 依赖 (1):

simpleidn ~> 0.2.1

Development 依赖 (17):

bundler ~> 2.2, >= 2.2.23
bundler-audit ~> 0.8.0
dns_mock ~> 1.3, >= 1.3.1
faker ~> 2.18
fasterer ~> 0.9.0
json_matchers ~> 0.11.1
overcommit ~> 0.58.0
pry-byebug ~> 3.9
rake ~> 13.0, >= 13.0.6
reek ~> 6.0, >= 6.0.4
rspec ~> 3.10
rubocop ~> 1.18, >= 1.18.3
rubocop-performance ~> 1.11, >= 1.11.4
rubocop-rspec ~> 2.4
simplecov ~> 0.17.1
webmock ~> 3.13

业主:

推送:

作者:

  • Vladislav Trotsenko

SHA 256 校验和:

f9216230430e1f5060dfa41c5332bef636ebe8cf61ebca27dabcfbb909e5e060

下载总量 1,267,794

这个版本 5,200

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

链接: