RubyGems Navigation menu

truemail 2.3.1

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Versiones:

  1. 2.4.2 - May 13, 2021 (40 KB)
  2. 2.4.1 - May 05, 2021 (40 KB)
  3. 2.4.0 - April 28, 2021 (40 KB)
  4. 2.3.4 - April 16, 2021 (40 KB)
  5. 2.3.3 - April 14, 2021 (40 KB)
  6. 2.3.1 - February 26, 2021 (40 KB)
Mostrar todas las versiones (49 total)

dependencias de Runtime (1):

  • simpleidn ~> 0.2.1
  • dependencias de Development (17):

  • bundler ~> 1.16
  • bundler-audit ~> 0.7.0.1
  • dns_mock ~> 1.2
  • faker ~> 2.16
  • fasterer ~> 0.9.0
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.57.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0, >= 6.0.3
  • rspec ~> 3.10
  • rubocop ~> 1.10
  • rubocop-performance ~> 1.9, >= 1.9.2
  • rubocop-rspec ~> 2.2
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.4
  • webmock ~> 3.12
  • Propietarios:

    Subida por:

    Autores:

    • Vladislav Trotsenko

    SHA 256 checksum:

    bcdea769a6ae4a8524ff575742464c0540bdf7757c85848466d0081efb2eb3a1

    Total de descargas 122.665

    Para esta versión 1.194

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: