RubyGems Navigation menu

truemail 2.2.1

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

Versions:

  1. 2.7.2 - May 02, 2022 (41 KB)
  2. 2.7.1 - March 02, 2022 (40.5 KB)
  3. 2.7.0 - February 23, 2022 (41 KB)
  4. 2.6.6 - February 09, 2022 (40.5 KB)
  5. 2.6.5 - February 09, 2022 (40.5 KB)
  6. 2.2.1 - December 06, 2020 (36.5 KB)
Show all versions (71 total)

Runtime Dependencies (1):

  • simpleidn ~> 0.1.1
  • Development Dependencies (15):

  • bundler ~> 1.16
  • bundler-audit ~> 0.7.0.1
  • faker ~> 2.15, >= 2.15.1
  • fasterer ~> 0.8.3
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.57.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 6.0, >= 6.0.2
  • rspec ~> 3.10
  • rubocop ~> 1.5, >= 1.5.2
  • rubocop-performance ~> 1.9, >= 1.9.1
  • rubocop-rspec ~> 2.0, >= 2.0.1
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.3.3
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    73eec1ec8892d6be94a355c14d331248daf9697f4ccfe3126e2dcca1e9bd4d4d

    Total downloads 374,214

    For this version 8,851

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: