RubyGems Navigation menu

truemail-rspec 0.1.1

Truemail RSpec helpers

Versions:

  1. 0.2.0 - August 31, 2020 (17 KB)
  2. 0.1.3 - August 24, 2020 (18 KB)
  3. 0.1.2 - May 07, 2020 (15.5 KB)
  4. 0.1.1 - November 22, 2019 (15.5 KB)
  5. 0.1.0 - November 19, 2019 (15 KB)

Runtime Dependencies (2):

  • rspec ~> 3.0
  • truemail ~> 1.4, >= 1.4.1
  • Development Dependencies (12):

  • bundler ~> 1.16
  • bundler-audit ~> 0.6.1
  • fasterer ~> 0.8.0
  • ffaker ~> 2.13
  • overcommit ~> 0.51.0
  • pry-byebug ~> 3.7
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 5.5
  • rspec ~> 3.9
  • rubocop ~> 0.76.0
  • rubocop-rspec ~> 1.36
  • simplecov ~> 0.17.1
  • Owners:

    Pushed by:

    Authors:

    • Vladislav Trotsenko

    SHA 256 checksum:

    ec9954c55086ad582823a21059cc48df8eb8162b91d24d47ae48f06385c046cb

    Total downloads 1,630

    For this version 635

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: