RubyGems Navigation menu

tram-policy 1.0.1

Policy Object Pattern

Versões:

  1. 2.2.0 - June 18, 2022 (21 KB)
  2. 2.1.0 - November 30, 2021 (21 KB)
  3. 2.0.1 - November 14, 2019 (20,5 KB)
  4. 2.0.0 - July 04, 2019 (20,5 KB)
  5. 1.0.1 - May 06, 2019 (20,5 KB)
Mostrar todas as versões (20)

Runtime Dependencies (2):

Development Dependencies (5):

  • rake > 10
  • rspec ~> 3.0
  • rspec-its ~> 1.2
  • rubocop ~> 0.49
  • thor ~> 0.19
  • Donos:

    Autores:

    • Viktor Sokolov (gzigzigzeo), Andrew Kozin (nepalez)

    SHA 256 checksum:

    ed57bfe84b987f5cc88a8b941a434bb8fb7e2ce4b09241534622bc3a183ebdcb

    Total de downloads 55.109

    Desta versão 2.680

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3

    Links: