RubyGems Navigation menu

tram-policy 2.1.0

Policy Object Pattern

Versions:

  1. 2.1.0 - November 30, 2021 (21 KB)
  2. 2.0.1 - November 14, 2019 (20.5 KB)
  3. 2.0.0 - July 04, 2019 (20.5 KB)
  4. 1.0.1 - May 06, 2019 (20.5 KB)
  5. 1.0.0 - February 17, 2018 (20.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • rake > 10
  • rspec ~> 3.0
  • rspec-its ~> 1.2
  • rubocop ~> 0.49
  • thor ~> 0.19
  • Owners:

    Pushed by:

    Authors:

    • Viktor Sokolov (gzigzigzeo), Andrew Kozin (nepalez)

    SHA 256 checksum:

    7d34cf377e8ea5915556487cd81abb59625fae4331205000651683a69d3db5b7

    Total downloads 49,727

    For this version 1,594

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: